Fortinet SSL VPN kwetsbaarheid

Uit SignetWiki
Ga naar: navigatie, zoeken

FortiGuard Labs heeft meerdere kwetsbaarheden verholpen in FortiOS SSL VPN.

Dit betreft CVE-2018-13379, CVE-2018-13381, CVE-2018-13384.

De kwetsbaarheden stellen een kwaadwillende in staat om aanvallen uit te voeren die mogelijk leiden tot:

  • Toegang tot gevoelige gegevens.
  • Denial-of-Service (DoS).
  • Manipulatie van gegevens.

Meer informatie over de kwetsbaarheid in Fortinet SSL VPN is te vinden op de onderstaande links:

Nationaal Cyber Security Centrum (NCSC) NCSC-2019-0446

Fortiguard FG-IR-18-384

We raden u aan om uw fortigate device te voorzien van de laatste versie van FortiOS.

Upgraden kan in de FortiOS webinterface via de opties System > Firmware:


Fortinet3.jpeg


Indien het direct upgraden van FortiOS geen optie is, raden we aan deze functie geheel uit te zetten.

Uitzetten van SSL VPN staat hier beschreven onder 'work around'